summaryrefslogtreecommitdiff
path: root/sql/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <wlad@mariadb.com>2018-10-05 10:33:50 +0100
committerVladislav Vaintroub <wlad@mariadb.com>2018-10-05 10:33:50 +0100
commit52f326cfb7fb1b029c119feb77281f37139abe27 (patch)
tree5abe6d130b8ab36c3a5cd0c98fa9dd45d90185a1 /sql/CMakeLists.txt
parent444c380ceb26895748ce50c50be3f839393ebfd7 (diff)
parent98473a83997469a3c198c6cad9c48f7a9d82887d (diff)
downloadmariadb-git-52f326cfb7fb1b029c119feb77281f37139abe27.tar.gz
Merge branch 'bb-10.4-wlad' into 10.4
Diffstat (limited to 'sql/CMakeLists.txt')
-rw-r--r--sql/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sql/CMakeLists.txt b/sql/CMakeLists.txt
index 074dd89ec7a..e3eac1963dc 100644
--- a/sql/CMakeLists.txt
+++ b/sql/CMakeLists.txt
@@ -152,6 +152,7 @@ IF (CMAKE_SYSTEM_NAME MATCHES "Linux" OR
ADD_DEFINITIONS(-DHAVE_POOL_OF_THREADS)
IF(WIN32)
SET(SQL_SOURCE ${SQL_SOURCE} threadpool_win.cc)
+ SET(SQL_SOURCE ${SQL_SOURCE} handle_connections_win.cc)
ENDIF()
SET(SQL_SOURCE ${SQL_SOURCE} threadpool_generic.cc)