summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authormikron@mikael-ronstr-ms-dator.local <>2007-05-07 15:46:29 +0200
committermikron@mikael-ronstr-ms-dator.local <>2007-05-07 15:46:29 +0200
commit6e2633e9e405aa20bb3b7100674ebdf7a421ae41 (patch)
tree869adda5343bb09721f83a231bcbad8871984011 /sql/Makefile.am
parent8a83924eb6bbccbec309807a26c803f74bcb4bfc (diff)
downloadmariadb-git-6e2633e9e405aa20bb3b7100674ebdf7a421ae41.tar.gz
Manual merge
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 465e5c843f4..d280b22f493 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -33,7 +33,7 @@ SUPPORTING_LIBS = $(top_builddir)/vio/libvio.a \
$(top_builddir)/regex/libregex.a \
$(top_builddir)/strings/libmystrings.a
mysqld_DEPENDENCIES= @mysql_plugin_libs@ $(SUPPORTING_LIBS)
-LDADD = $(SUPPORTING_LIBS) @ZLIB_LIBS@
+LDADD = $(SUPPORTING_LIBS) @ZLIB_LIBS@ @NDB_SCI_LIBS@
mysqld_LDADD = @MYSQLD_EXTRA_LDFLAGS@ \
@pstack_libs@ \
@mysql_plugin_libs@ \