summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <sasha@mysql.sashanet.com>2001-09-19 14:30:43 -0600
committerunknown <sasha@mysql.sashanet.com>2001-09-19 14:30:43 -0600
commitba2c3fcd6a4eacd1c09fbebd823c0efdeefeedac (patch)
tree7d9a51529a16431dfa1dffbe7b1ddc566da2de85 /sql/Makefile.am
parent623a6e551afaebc3038c29f2bcee930d2db7375e (diff)
downloadmariadb-git-ba2c3fcd6a4eacd1c09fbebd823c0efdeefeedac.tar.gz
fixes for MYSQL manager
mysys/md5.c: Rename: sql/md5.c -> mysys/md5.c include/md5.h: Rename: mysys/md5.h -> include/md5.h client/Makefile.am: added mysqlmanagerc include/Makefile.am: moved md5.h to include include/mysql.h: added mysqlmanager client code include/mysql_com.h: renamed connect2 to my_connect() and made it extern libmysql/Makefile.shared: added md5 to libmysqlclient libmysql/libmysql.c: connect2->my_connect mysys/Makefile.am: added md5 to client sql/Makefile.am: md5 -> mysys sql/handler.cc: fixed typo tools/managertest1.nc: cleanup tools/mysqlmanager.c: fixed bugs added md5 authentication BitKeeper/etc/ignore: Added client/mysqlmanagerc to the ignore list vio/test-ssl: no change
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 3456a07977d..d978d56db3d 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -55,7 +55,7 @@ noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
ha_heap.h ha_myisam.h ha_berkeley.h ha_innobase.h \
ha_gemini.h opt_range.h opt_ft.h \
sql_select.h structs.h table.h sql_udf.h hash_filo.h\
- lex.h lex_symbol.h sql_acl.h sql_crypt.h md5.h \
+ lex.h lex_symbol.h sql_acl.h sql_crypt.h \
log_event.h mini_client.h sql_repl.h slave.h \
stacktrace.h sql_sort.h
mysqld_SOURCES = sql_lex.cc sql_handler.cc \
@@ -82,7 +82,7 @@ mysqld_SOURCES = sql_lex.cc sql_handler.cc \
sql_udf.cc sql_analyse.cc sql_analyse.h sql_cache.cc \
slave.cc sql_repl.cc sql_union.cc \
mini_client.cc mini_client_errors.c \
- md5.c stacktrace.c
+ stacktrace.c
gen_lex_hash_SOURCES = gen_lex_hash.cc
gen_lex_hash_LDADD = $(LDADD) $(CXXLDFLAGS)