summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <kent@mysql.com/kent-amd64.(none)>2007-05-30 22:11:53 +0200
committerunknown <kent@mysql.com/kent-amd64.(none)>2007-05-30 22:11:53 +0200
commite65fdda8b1a188442cf5547dba18c69a0cecf1b5 (patch)
tree359b575efd12c479c0b6141cf52f12f5dc611bcc /sql/Makefile.am
parente5b2adeac1af976323f61700dd00694b9063e17f (diff)
downloadmariadb-git-e65fdda8b1a188442cf5547dba18c69a0cecf1b5.tar.gz
Makefile.am, configure.in:
Added --with-mysqld-libs configure flag configure.in: Added --with-mysqld-libs configure flag sql/Makefile.am: Added --with-mysqld-libs configure flag
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index cf7bc0a1452..69dbef4364d 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -43,7 +43,8 @@ mysqld_LDADD = @MYSQLD_EXTRA_LDFLAGS@ \
@bdb_libs@ @innodb_libs@ @pstack_libs@ \
@innodb_system_libs@ \
@ndbcluster_libs@ @ndbcluster_system_libs@ \
- $(LDADD) $(CXXLDFLAGS) $(WRAPLIBS) @LIBDL@ @openssl_libs@
+ $(LDADD) $(CXXLDFLAGS) $(WRAPLIBS) @LIBDL@ @openssl_libs@ \
+ @MYSQLD_EXTRA_LIBS@
noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
item_strfunc.h item_timefunc.h item_uniq.h \
item_create.h item_subselect.h item_row.h \