summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorbrian@avenger.(none) <>2004-08-13 16:27:17 -0700
committerbrian@avenger.(none) <>2004-08-13 16:27:17 -0700
commitb7b48d6764a06af97feb536f114825988da25f8a (patch)
tree9620e1e05dda7035c2036a5b0c7f7c89faacb947 /sql/Makefile.am
parent68f193f97d1e65dfe10e18d0a7b44988926e5f13 (diff)
parent1bb0c2ac93c98b0d170c2af7325bd3ca14f1b4c3 (diff)
downloadmariadb-git-b7b48d6764a06af97feb536f114825988da25f8a.tar.gz
Merge baker@bk-internal.mysql.com:/home/bk/mysql-4.1
into avenger.(none):/export/brian/tina-4.1
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 4eaf6d5377e..1a984604dbf 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -60,7 +60,8 @@ noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
log_event.h sql_repl.h slave.h \
stacktrace.h sql_sort.h sql_cache.h set_var.h \
spatial.h gstream.h client_settings.h tzfile.h \
- tztime.h examples/ha_example.h examples/ha_archive.h
+ tztime.h examples/ha_example.h examples/ha_archive.h \
+ examples/ha_tina.h
mysqld_SOURCES = sql_lex.cc sql_handler.cc \
item.cc item_sum.cc item_buff.cc item_func.cc \
item_cmpfunc.cc item_strfunc.cc item_timefunc.cc \
@@ -91,7 +92,8 @@ mysqld_SOURCES = sql_lex.cc sql_handler.cc \
stacktrace.c repl_failsafe.h repl_failsafe.cc \
gstream.cc spatial.cc sql_help.cc protocol_cursor.cc \
tztime.cc my_time.c \
- examples/ha_example.cc examples/ha_archive.cc
+ examples/ha_example.cc examples/ha_archive.cc \
+ examples/ha_tina.cc
gen_lex_hash_SOURCES = gen_lex_hash.cc
gen_lex_hash_LDADD = $(LDADD) $(CXXLDFLAGS)