summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <georg@lmy002.wdf.sap.corp>2006-09-22 14:42:43 +0200
committerunknown <georg@lmy002.wdf.sap.corp>2006-09-22 14:42:43 +0200
commit0c5d362750de372916ba65320e30316940e3733b (patch)
treee6aa73996f37344a3342e05e97615ac41339ba56 /sql/Makefile.am
parentfcd21bd4ad5b1837ab292880bf113894488b45bb (diff)
downloadmariadb-git-0c5d362750de372916ba65320e30316940e3733b.tar.gz
Fix for bug #19121: Windows incompatible udf_example
mysql-test/mysql-test-run.pl: fixed path for udf_example.so when running testsuite on Windows sql/CMakeLists.txt: Added missing udf_example sql/Makefile.am: Added udf_example files for make dist sql/udf_example.c: fix for Windows: Windows doesn't have socket.h and friends Added replacements for strmov,bzero and memcpy_fixed when compiling standalone. sql/udf_example.def: BitKeeper file /home/georg/work/mysql/prod/mysql-5.0-win/sql/udf_example.def
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 98c8fe784eb..e837e10472c 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -117,7 +117,8 @@ DEFS = -DMYSQL_SERVER \
BUILT_SOURCES = sql_yacc.cc sql_yacc.h lex_hash.h
EXTRA_DIST = $(BUILT_SOURCES) nt_servc.cc nt_servc.h \
- message.mc examples/CMakeLists.txt CMakeLists.txt
+ message.mc examples/CMakeLists.txt CMakeLists.txt \
+ udf_example.c udf_example.def
DISTCLEANFILES = lex_hash.h sql_yacc.output
AM_YFLAGS = -d --debug --verbose