summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authormonty@mashka.mysql.fi <>2002-09-05 16:17:08 +0300
committermonty@mashka.mysql.fi <>2002-09-05 16:17:08 +0300
commit0281a6b16026299bebebb58af1b88c2d741b57f6 (patch)
tree103a1aadee6000a5d09b0ba7c1de75797fb958fa /sql/Makefile.am
parent1a0e3423e6a311a8af79829b6a6088a909f1e320 (diff)
downloadmariadb-git-0281a6b16026299bebebb58af1b88c2d741b57f6.tar.gz
Fixed searching after ssl directories.
Fixed that GRANT ... REQUIRE options are not forgot when doing new GRANT Changed fn_ext to point at first '.' after directory. FLUSH LOGS removed numerical extension for all future update logs. Fixed the mysqld --help reports right values for --datadir and --bind-address --log-binary=a.b.c now properly strips of .b.c Fix that one can DROP UDF functions that was not loaded at startup Made AND optional in REQUIRE Added REQUIRE NONE
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 51c0a0f1fe8..49c0735a990 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -130,6 +130,11 @@ lex_hash.h: lex.h gen_lex_hash.cc sql_yacc.h
# Hack to ensure that lex_hash.h is built early
sql_lex.o: lex_hash.h
+# For testing of udf_example.so; Works on platforms with gcc
+# (This is not part of our build process but only provided as an example)
+udf_example.so: udf_example.cc
+ $(CXXCOMPILE) -shared -o $@ $<
+
#distclean:
# rm -f lex_hash.h