summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorKonstantin Osipov <kostja@sun.com>2010-02-03 03:06:42 +0300
committerKonstantin Osipov <kostja@sun.com>2010-02-03 03:06:42 +0300
commit056ac55aa0954b3321aa5e838a5563e731c1c516 (patch)
tree8555c47c0ce18227ce535252d2c2966af26183d3 /sql/Makefile.am
parenta6daa9ada052b7b7b09683ea6d565c92f5e15512 (diff)
parent3701208a2e890d42aabc678a2a5d4ea539941b36 (diff)
downloadmariadb-git-056ac55aa0954b3321aa5e838a5563e731c1c516.tar.gz
Merge next-mr -> next-4284.
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index a7d897be3f0..e7634f74c4b 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -101,9 +101,9 @@ noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
sql_repl.h slave.h rpl_filter.h rpl_injector.h \
log_event.h rpl_record.h \
log_event_old.h rpl_record_old.h \
- sql_sort.h sql_cache.h set_var.h \
+ sql_sort.h sql_cache.h set_var.h sys_vars_shared.h \
spatial.h gstream.h client_settings.h tzfile.h \
- tztime.h my_decimal.h\
+ tztime.h my_decimal.h keycaches.h \
sp_head.h sp_pcontext.h sp_rcontext.h sp.h sp_cache.h \
parse_file.h sql_view.h sql_trigger.h \
sql_array.h sql_cursor.h events.h scheduler.h \
@@ -113,7 +113,7 @@ noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
sql_partition.h partition_info.h partition_element.h \
contributors.h sql_servers.h sql_signal.h records.h \
sql_prepare.h rpl_handler.h replication.h mdl.h \
- sql_plist.h transaction.h
+ sql_plist.h transaction.h sys_vars.h
mysqld_SOURCES = sql_lex.cc sql_handler.cc sql_partition.cc \
item.cc item_sum.cc item_buff.cc item_func.cc \
@@ -126,7 +126,7 @@ mysqld_SOURCES = sql_lex.cc sql_handler.cc sql_partition.cc \
sql_string.cc sql_manager.cc sql_map.cc \
mysqld.cc password.c hash_filo.cc hostname.cc \
sql_connect.cc scheduler.cc sql_parse.cc \
- set_var.cc sql_yacc.yy \
+ keycaches.cc set_var.cc sql_yacc.yy sys_vars.cc \
sql_base.cc table.cc sql_select.cc sql_insert.cc \
sql_profile.cc \
sql_prepare.cc sql_error.cc sql_locale.cc \