summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <kent@mysql.com>2005-07-06 10:16:36 +0200
committerunknown <kent@mysql.com>2005-07-06 10:16:36 +0200
commit87b7e20ebd16f65b1d59597f2b5d8109ba6849aa (patch)
treee6a34d755a0b71f6652b63d2ed2ef8aada601f13 /sql/Makefile.am
parentcf297f60fe2142a1dae1e8abf8b99c984cf1066f (diff)
downloadmariadb-git-87b7e20ebd16f65b1d59597f2b5d8109ba6849aa.tar.gz
init_db.sql:
add new table privileges Makefile.am: Include path to regex dir was accidently removed sql/Makefile.am: Include path to regex dir was accidently removed mysql-test/lib/init_db.sql: add new table privileges
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 4491b8a2e31..cabb4fee905 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -22,7 +22,7 @@ MYSQLBASEdir= $(prefix)
INCLUDES = @ZLIB_INCLUDES@ \
@bdb_includes@ @innodb_includes@ @ndbcluster_includes@ \
-I$(top_builddir)/include -I$(top_srcdir)/include \
- -I$(srcdir) $(openssl_includes)
+ -I$(top_srcdir)/regex -I$(srcdir) $(openssl_includes)
WRAPLIBS= @WRAPLIBS@
SUBDIRS = share
libexec_PROGRAMS = mysqld