summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <bar@mysql.com>2006-07-04 17:40:40 +0500
committerunknown <bar@mysql.com>2006-07-04 17:40:40 +0500
commit184ff212b6994a0f9eba62727999fd3036c39c83 (patch)
treeda4ef218310ffe8d64ab2d02aa886916c6d53432 /sql/Makefile.am
parent4ffd445b569b9cb8af0f39d267f1d8f09ebd47a2 (diff)
downloadmariadb-git-184ff212b6994a0f9eba62727999fd3036c39c83.tar.gz
WL#2928 Date Translation NRE
(implemented by by Josh Chamas) libmysqld/Makefile.am: Adding new source file mysql-test/r/date_formats.result: Adding test case mysql-test/t/date_formats.test: Adding test case sql/Makefile.am: Adding new source file BitKeeper/etc/ignore: Added libmysqld/sql_locale.cc to the ignore list sql/item_timefunc.cc: Using current locale data, instead of hard coded English names. sql/mysql_priv.h: Adding new type MY_LOCALE, and declaring new global variables. sql/set_var.cc: Adding "lc_time_names" system variable. sql/set_var.h: Adding "lc_time_names" system variable. sql/sql_cache.cc: Adding lc_time_names as a query cache flag. sql/sql_class.cc: Setting default locale to en_US sql/sql_class.h: Adding locale variable into system_variables. sql/sql_locale.cc: Adding new file with locale data for various languages
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 218cf5dbca5..9e512c362a9 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -73,7 +73,7 @@ mysqld_SOURCES = sql_lex.cc sql_handler.cc \
mysqld.cc password.c hash_filo.cc hostname.cc \
set_var.cc sql_parse.cc sql_yacc.yy \
sql_base.cc table.cc sql_select.cc sql_insert.cc \
- sql_prepare.cc sql_error.cc \
+ sql_prepare.cc sql_error.cc sql_locale.cc \
sql_update.cc sql_delete.cc uniques.cc sql_do.cc \
procedure.cc item_uniq.cc sql_test.cc \
log.cc log_event.cc init.cc derror.cc sql_acl.cc \