summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@hundin.mysql.fi>2001-09-21 03:38:35 +0300
committerunknown <monty@hundin.mysql.fi>2001-09-21 03:38:35 +0300
commitc1a80bc0615f15535bb297e0f065091b2945af21 (patch)
treebd27d62de7286eca9070d981c59b7cc1c889d9f1 /sql/Makefile.am
parent5dbd7397bd0d268b02d2aacb16b8c288fcfa2e93 (diff)
downloadmariadb-git-c1a80bc0615f15535bb297e0f065091b2945af21.tar.gz
Integrated table->ref_primary_key into table->part_of_key
Fixed bug in UNION client/mysqlbinlog.cc: Added error message handling to read_log_event() heap/hp_write.c: More debug info myisam/myisampack.c: Cleanup mysql-test/mysql-test-run.sh: Portability fixes. mysql-test/r/union.result: More tests cases for UNION mysql-test/t/union.test: More tests cases for UNION sql/Makefile.am: Added mysql_embed.h sql/item.cc: Fixed bug when using the same table multiple times in union. sql/log_event.cc: Removed use of ## construct (Portability problem) sql/log_event.h: Added error message handling to read_log_event() sql/mysql_priv.h: Added mysql_embed.h sql/opt_sum.cc: Cleanup sql/slave.cc: cleanup sql/sql_base.cc: Integrated table->ref_primary_key into table->part_of_key sql/sql_union.cc: Cleanup sql/table.cc: Integrated table->ref_primary_key into table->part_of_key sql/table.h: Integrated table->ref_primary_key into table->part_of_key
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index abde8b3a738..0cd070f9ffb 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -57,7 +57,7 @@ noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
sql_select.h structs.h table.h sql_udf.h hash_filo.h\
lex.h lex_symbol.h sql_acl.h sql_crypt.h md5.h \
log_event.h mini_client.h sql_repl.h slave.h \
- stacktrace.h sql_sort.h
+ stacktrace.h sql_sort.h mysql_embed.h
mysqld_SOURCES = sql_lex.cc sql_handler.cc \
item.cc item_sum.cc item_buff.cc item_func.cc \
item_cmpfunc.cc item_strfunc.cc item_timefunc.cc \