summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorDavi Arnaut <davi.arnaut@oracle.com>2010-10-04 08:52:59 -0300
committerDavi Arnaut <davi.arnaut@oracle.com>2010-10-04 08:52:59 -0300
commit40ee088f68a452ac2ed19622481c73d6d38c7ec3 (patch)
treefcd0707f028c04c484c3bffc9dd7f68574089ca2 /sql/Makefile.am
parenta39f21a97e97602941d8ffe92722cf47029e447f (diff)
downloadmariadb-git-40ee088f68a452ac2ed19622481c73d6d38c7ec3.tar.gz
Bug#57210: remove pstack
Quoting from the bug report: The pstack library has been included in MySQL since version 4.0.0. It's useless and should be removed. Details: According to its own documentation, pstack only works on Linux on x86 in 32 bit mode and requires LinuxThreads and a statically linked binary. It doesn't really support any Linux from 2003 or later and doesn't work on any other OS.
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am1
1 files changed, 0 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 1bc195a2981..8d933b83d8d 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -81,7 +81,6 @@ mysqld_DEPENDENCIES= @mysql_plugin_libs@ $(SUPPORTING_LIBS) libndb.la
LDADD = $(SUPPORTING_LIBS) @ZLIB_LIBS@ @NDB_SCI_LIBS@
mysqld_LDADD = libndb.la \
@MYSQLD_EXTRA_LDFLAGS@ \
- @pstack_libs@ \
@mysql_plugin_libs@ \
$(LDADD) $(CXXLDFLAGS) $(WRAPLIBS) @LIBDL@ \
$(yassl_libs) $(openssl_libs) @MYSQLD_EXTRA_LIBS@