summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <msvensson@pilot.(none)>2007-06-28 11:13:18 +0200
committerunknown <msvensson@pilot.(none)>2007-06-28 11:13:18 +0200
commitb98c96e6a11fae7a2e3e96fb112dff6dead5f27a (patch)
treee7e5d0c0eb308ff49f56a58fafccff3aa1d651dd /sql/Makefile.am
parentd138b9a5532aa6556bbd41f421bc7fe4dea243d9 (diff)
downloadmariadb-git-b98c96e6a11fae7a2e3e96fb112dff6dead5f27a.tar.gz
Bug#29414 HPUX build fails - 'noinst_HEADERS' does not exist
sql/Makefile.am: Avoid "noinst_HEADERS" being sucked into mysql_LDADD target if @MYSQLD_EXTRA_IBS@ are empty
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index fae35222128..52a4c96f451 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -43,8 +43,7 @@ mysqld_LDADD = @MYSQLD_EXTRA_LDFLAGS@ \
@innodb_system_libs@ \
@ndbcluster_libs@ @ndbcluster_system_libs@ \
$(LDADD) $(CXXLDFLAGS) $(WRAPLIBS) @LIBDL@ \
- $(yassl_libs) $(openssl_libs) \
- @MYSQLD_EXTRA_LIBS@
+ $(yassl_libs) $(openssl_libs) @MYSQLD_EXTRA_LIBS@
noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
item_strfunc.h item_timefunc.h item_uniq.h \