summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <serg@serg.mysql.com>2002-11-26 14:01:08 +0100
committerunknown <serg@serg.mysql.com>2002-11-26 14:01:08 +0100
commitc6ce7b3fbe8075fa56a26a3b2b30020baf032bbe (patch)
tree19ed87f1f3c558b1fe65752b8fc5eda8f4ee718d /sql/Makefile.am
parenta14db06bfced19d46d0f85f17cb7567f678f799c (diff)
downloadmariadb-git-c6ce7b3fbe8075fa56a26a3b2b30020baf032bbe.tar.gz
removed redundant -I include-dirs
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 09fedd393c2..828e74c67fc 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -22,9 +22,8 @@ MYSQLSHAREdir = $(pkgdatadir)
MYSQLBASEdir= $(prefix)
INCLUDES = @MT_INCLUDES@ \
@bdb_includes@ @innodb_includes@ \
- -I$(srcdir)/../include \
- -I$(srcdir)/../regex \
- -I$(srcdir) -I../include -I. $(openssl_includes)
+ -I$(top_srcdir)/include -I$(top_srcdir)/regex \
+ -I$(srcdir) $(openssl_includes)
WRAPLIBS= @WRAPLIBS@
SUBDIRS = share
libexec_PROGRAMS = mysqld