summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <kent@mysql.com>2005-09-24 15:51:45 +0200
committerunknown <kent@mysql.com>2005-09-24 15:51:45 +0200
commit5409f2554f7b1bfc7c736c16b0ebef5668883909 (patch)
treef0bf9c7e18d71c6b6363b180d52a8c4463736bc9 /sql/Makefile.am
parentb337566babce87b4a5854f18586206525a4ba1b7 (diff)
downloadmariadb-git-5409f2554f7b1bfc7c736c16b0ebef5668883909.tar.gz
Makefile.am, configure.in:
Enable "make distcheck" to work configure.in: Enable "make distcheck" to work Docs/Makefile.am: Enable "make distcheck" to work Makefile.am: Enable "make distcheck" to work client/Makefile.am: Enable "make distcheck" to work cmd-line-utils/libedit/Makefile.am: Enable "make distcheck" to work include/Makefile.am: Enable "make distcheck" to work libmysql/Makefile.am: Enable "make distcheck" to work libmysql_r/Makefile.am: Enable "make distcheck" to work libmysqld/Makefile.am: Enable "make distcheck" to work libmysqld/examples/Makefile.am: Enable "make distcheck" to work mysql-test/Makefile.am: Enable "make distcheck" to work ndb/docs/Makefile.am: Enable "make distcheck" to work netware/Makefile.am: Enable "make distcheck" to work pstack/Makefile.am: Enable "make distcheck" to work scripts/Makefile.am: Enable "make distcheck" to work sql-bench/Makefile.am: Enable "make distcheck" to work sql/Makefile.am: Enable "make distcheck" to work sql/share/Makefile.am: Enable "make distcheck" to work support-files/Makefile.am: Enable "make distcheck" to work
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index ea7cea9c7b9..218cf5dbca5 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -111,17 +111,17 @@ AM_YFLAGS = -d
mysql_tzinfo_to_sql.cc:
rm -f mysql_tzinfo_to_sql.cc
- @LN_CP_F@ tztime.cc mysql_tzinfo_to_sql.cc
+ @LN_CP_F@ $(srcdir)/tztime.cc mysql_tzinfo_to_sql.cc
link_sources: mysql_tzinfo_to_sql.cc
rm -f mini_client_errors.c
- @LN_CP_F@ ../libmysql/errmsg.c mini_client_errors.c
+ @LN_CP_F@ $(top_srcdir)/libmysql/errmsg.c mini_client_errors.c
rm -f pack.c
- @LN_CP_F@ ../sql-common/pack.c pack.c
+ @LN_CP_F@ $(top_srcdir)/sql-common/pack.c pack.c
rm -f client.c
- @LN_CP_F@ ../sql-common/client.c client.c
+ @LN_CP_F@ $(top_srcdir)/sql-common/client.c client.c
rm -f my_time.c
- @LN_CP_F@ ../sql-common/my_time.c my_time.c
+ @LN_CP_F@ $(top_srcdir)/sql-common/my_time.c my_time.c
mysql_tzinfo_to_sql.o: $(mysql_tzinfo_to_sql_SOURCES)
$(CXXCOMPILE) -c $(INCLUDES) -DTZINFO2SQL $<
@@ -145,7 +145,7 @@ lex_hash.h: gen_lex_hash$(EXEEXT)
udf_example.so: udf_example.cc
$(CXXCOMPILE) -shared -o $@ $<
-distclean:
+distclean-local:
rm -f lex_hash.h
# Don't update the files from bitkeeper