summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <serg@serg.mylan>2004-08-20 22:54:42 +0200
committerunknown <serg@serg.mylan>2004-08-20 22:54:42 +0200
commit0745a2b783becf4b3ecb095cf8e43f67e333ba90 (patch)
treee8510e5d3f6b221a69a2c61f979f3786df718f3a /sql/Makefile.am
parent5f74f8d5faf57740cdd43c03a9d5a8d58a357e45 (diff)
downloadmariadb-git-0745a2b783becf4b3ecb095cf8e43f67e333ba90.tar.gz
after merge fix
myisam/Makefile.am: put zlib at the end (libtool adds the whole bunch of dependencies right after that) sql/Makefile.am: put zlib at the end (libtool adds the whole bunch of dependencies right after that)
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index ec4e729bedb..d951aae91e1 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -30,7 +30,6 @@ noinst_PROGRAMS = gen_lex_hash
bin_PROGRAMS = mysql_tzinfo_to_sql
gen_lex_hash_LDFLAGS = @NOINST_LDFLAGS@
LDADD = @isam_libs@ \
- @ZLIB_LIBS@ \
$(top_builddir)/myisam/libmyisam.a \
$(top_builddir)/myisammrg/libmyisammrg.a \
$(top_builddir)/heap/libheap.a \
@@ -38,7 +37,7 @@ LDADD = @isam_libs@ \
$(top_builddir)/mysys/libmysys.a \
$(top_builddir)/dbug/libdbug.a \
$(top_builddir)/regex/libregex.a \
- $(top_builddir)/strings/libmystrings.a
+ $(top_builddir)/strings/libmystrings.a @ZLIB_LIBS@
mysqld_LDADD = @MYSQLD_EXTRA_LDFLAGS@ \
@bdb_libs@ @innodb_libs@ @pstack_libs@ \