summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <dlenev@brandersnatch.localdomain>2004-06-22 23:36:26 +0400
committerunknown <dlenev@brandersnatch.localdomain>2004-06-22 23:36:26 +0400
commitc963b719fca440b722e7c3d23054d30b50e2a9d7 (patch)
treee4937c670f15b7ac28021d00e5b4122224c47607 /sql/Makefile.am
parentc65bf20be8c9cca1aa7f0d21bcea657926daef03 (diff)
downloadmariadb-git-c963b719fca440b722e7c3d23054d30b50e2a9d7.tar.gz
Fix for build from bk failures with old automake.
mysql_tzinfo_to_sql converter was moved to extra/ directory and its build was made compatible with older automake versions. extra/Makefile.am: mysql_tzinfo_to_sql converter was moved to extra/ directory and its build was made compatible with older automake versions. sql/Makefile.am: mysql_tzinfo_to_sql converter was moved to extra/ directory and its build was made compatible with older automake versions. BitKeeper/etc/ignore: Added extra/tztime.cc extra/mysql_tzinfo_to_sql to the ignore list
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am5
1 files changed, 0 insertions, 5 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 57db369d7b7..b96f3a63aeb 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -26,7 +26,6 @@ INCLUDES = @MT_INCLUDES@ \
WRAPLIBS= @WRAPLIBS@
SUBDIRS = share
libexec_PROGRAMS = mysqld
-bin_PROGRAMS = mysql_tzinfo_to_sql
noinst_PROGRAMS = gen_lex_hash
gen_lex_hash_LDFLAGS = @NOINST_LDFLAGS@
LDADD = @isam_libs@ \
@@ -93,10 +92,6 @@ mysqld_SOURCES = sql_lex.cc sql_handler.cc \
gen_lex_hash_SOURCES = gen_lex_hash.cc
gen_lex_hash_LDADD = $(LDADD) $(CXXLDFLAGS)
-mysql_tzinfo_to_sql_SOURCES = tztime.cc tzfile.h
-mysql_tzinfo_to_sql_CPPFLAGS = -DTZINFO2SQL $(AM_CPPFLAGS)
-mysql_tzinfo_to_sql_LDADD = $(LDADD) $(CXXLDFLAGS)
-
DEFS = -DMYSQL_SERVER \
-DDEFAULT_MYSQL_HOME="\"$(MYSQLBASEdir)\"" \
-DDATADIR="\"$(MYSQLDATAdir)\"" \