summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorMikael Ronstrom <mikael@mysql.com>2009-02-03 12:46:52 +0100
committerMikael Ronstrom <mikael@mysql.com>2009-02-03 12:46:52 +0100
commitde4116a1c4498c88bcaca54702a3ca02d15adcab (patch)
treed7e1604b86f633d890d33da7922c0fd02c33c981 /sql/Makefile.am
parent226e78ae54bee9b5177f8e153c8d728ee8567074 (diff)
downloadmariadb-git-de4116a1c4498c88bcaca54702a3ca02d15adcab.tar.gz
Added support for rep; nop replacing PAUSE due to Solaris bug
Replaced abs_top_srcdir with top_srcdir, not sure it's an improvement but at least it's known that abs_top_srcdir in cases have a problem and this is a more common variable to use for the same purpose.
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index d05e0efbcba..d7c35b3eb9a 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -212,7 +212,7 @@ libndb_la_DEPENDENCIES = dtrace_files dtrace_providers probes_libndb.o
mysqld_LDADD += probes_all.o
mysqld_DEPENDENCIES += dtrace_files dtrace_providers probes_all.o
CLEANFILES += dtrace_files dtrace_providers probes_all.o
-DTRACEPROVIDER = $(abs_top_srcdir)/sql/probes_mysql.d
+DTRACEPROVIDER = $(top_srcdir)/sql/probes_mysql.d
dtrace_files:
echo $(DTRACEFILES) > $@