summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorram@mysql.r18.ru <>2003-05-30 15:22:34 +0500
committerram@mysql.r18.ru <>2003-05-30 15:22:34 +0500
commita36d4212fcde8920d3459c54303575f479488a7d (patch)
tree63740c308f1012b76e837db49fc103d44503c8db /sql/Makefile.am
parentca17942619ba1c2731a57b90c9ed05de4aa681b5 (diff)
downloadmariadb-git-a36d4212fcde8920d3459c54303575f479488a7d.tar.gz
Moved spatial functions to the sql/item_geofunc.cc file.
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 608b959a8b9..6e7f2f08a1d 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -46,7 +46,7 @@ mysqld_LDADD = @MYSQLD_EXTRA_LDFLAGS@ \
noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
item_strfunc.h item_timefunc.h item_uniq.h \
item_create.h item_subselect.h item_row.h \
- mysql_priv.h \
+ mysql_priv.h item_geofunc.h \
procedure.h sql_class.h sql_lex.h sql_list.h \
sql_manager.h sql_map.h sql_string.h unireg.h \
field.h handler.h \
@@ -62,7 +62,7 @@ mysqld_SOURCES = sql_lex.cc sql_handler.cc \
item.cc item_sum.cc item_buff.cc item_func.cc \
item_cmpfunc.cc item_strfunc.cc item_timefunc.cc \
thr_malloc.cc item_create.cc item_subselect.cc \
- item_row.cc \
+ item_row.cc item_geofunc.cc \
field.cc key.cc sql_class.cc sql_list.cc \
net_serv.cc protocol.cc lock.cc my_lock.c \
sql_string.cc sql_manager.cc sql_map.cc \