summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@narttu.mysql.fi>2000-12-05 19:42:02 +0200
committerunknown <monty@narttu.mysql.fi>2000-12-05 19:42:02 +0200
commitca1c47067cda61666d531991c0be771444bbc14d (patch)
tree74eedb876617da87b307c4c49ae1d39bd1c4ab68 /sql/Makefile.am
parentd2b7b3becddb8ffd60dccf49551749063bb60cc4 (diff)
downloadmariadb-git-ca1c47067cda61666d531991c0be771444bbc14d.tar.gz
Added innobase handler files
Change that handler gets file names in native format Docs/manual.texi: Small bug fix sql/Makefile.am: Added innobase handler files sql/mysqld.cc: Added startup options for innobase sql/sql_table.cc: Change that handler gets file names in native format
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index ba091668f1d..a8fe9fc233f 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -43,8 +43,9 @@ noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
item_create.h mysql_priv.h \
procedure.h sql_class.h sql_lex.h sql_list.h \
sql_manager.h sql_map.h sql_string.h unireg.h \
- field.h handler.h ha_isammrg.h ha_isam.h ha_myisammrg.h\
- ha_heap.h ha_myisam.h ha_berkeley.h\
+ field.h handler.h \
+ ha_isammrg.h ha_isam.h ha_myisammrg.h\
+ ha_heap.h ha_myisam.h ha_berkeley.h ha_innobase.h \
opt_range.h opt_ft.h \
sql_select.h structs.h table.h sql_udf.h hash_filo.h\
lex.h lex_symbol.h sql_acl.h sql_crypt.h md5.h \
@@ -66,6 +67,7 @@ mysqld_SOURCES = sql_lex.cc \
records.cc filesort.cc handler.cc \
ha_isam.cc ha_isammrg.cc ha_heap.cc \
ha_myisam.cc ha_myisammrg.cc ha_berkeley.cc \
+ ha_innobase.cc \
sql_db.cc sql_table.cc sql_rename.cc sql_crypt.cc \
sql_load.cc mf_iocache.cc field_conv.cc sql_show.cc \
sql_udf.cc sql_analyse.cc sql_analyse.h sql_cache.cc \