summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2004-07-30 13:52:44 +0200
committerunknown <lenz@mysql.com>2004-07-30 13:52:44 +0200
commitd249218105081335be1c562acedcdff6e1f39a00 (patch)
treeeea66fa8b323c150ed2e9ff76ca6ee13bb706b87 /sql/Makefile.am
parent6fa88eacfafadc6beb4100b4f8f89a83af17da6d (diff)
downloadmariadb-git-d249218105081335be1c562acedcdff6e1f39a00.tar.gz
- added the MYSQL_EXTRA_LDFLAGS to the mysql_tzinfo_to_sql link
flags to enable static linking (to avoid having a shared lib dependency in the Linux RPMs) - Disabled OpenSSL in the Max RPM sql/Makefile.am: - added the MYSQL_EXTRA_LDFLAGS to the mysql_tzinfo_to_sql link flags to enable static linking (to avoid having a shared lib dependency in the Linux Server RPMs) support-files/mysql.spec.sh: - Disable OpenSSL in the Max RPM
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 9859f1ef841..4eaf6d5377e 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -96,7 +96,7 @@ mysqld_SOURCES = sql_lex.cc sql_handler.cc \
gen_lex_hash_SOURCES = gen_lex_hash.cc
gen_lex_hash_LDADD = $(LDADD) $(CXXLDFLAGS)
mysql_tzinfo_to_sql_SOURCES = mysql_tzinfo_to_sql.cc
-mysql_tzinfo_to_sql_LDADD = $(LDADD) $(CXXLDFLAGS)
+mysql_tzinfo_to_sql_LDADD = @MYSQLD_EXTRA_LDFLAGS@ $(LDADD) $(CXXLDFLAGS)
DEFS = -DMYSQL_SERVER \
-DDEFAULT_MYSQL_HOME="\"$(MYSQLBASEdir)\"" \