summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <dlenev@brandersnatch.localdomain>2004-06-22 13:19:25 +0400
committerunknown <dlenev@brandersnatch.localdomain>2004-06-22 13:19:25 +0400
commit015b03dbfcf606c4b297f7d81a3442f7796f148f (patch)
tree54ace4ff658f1d43565c76804755cedab48bc17b /sql/Makefile.am
parent8efd5089c0573a2c272595b8b44828f687581aba (diff)
downloadmariadb-git-015b03dbfcf606c4b297f7d81a3442f7796f148f.tar.gz
Removed building of test_time test since it was not needed/used really and caused problems
on many platforms (the other option was providing portable setenv() replacement). sql/Makefile.am: Removed building of test_time since it was not needed/used really and caused problems on many platforms.
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 66ebed4658f..57db369d7b7 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -27,7 +27,7 @@ WRAPLIBS= @WRAPLIBS@
SUBDIRS = share
libexec_PROGRAMS = mysqld
bin_PROGRAMS = mysql_tzinfo_to_sql
-noinst_PROGRAMS = gen_lex_hash test_time
+noinst_PROGRAMS = gen_lex_hash
gen_lex_hash_LDFLAGS = @NOINST_LDFLAGS@
LDADD = @isam_libs@ \
../myisam/libmyisam.a \
@@ -97,10 +97,6 @@ mysql_tzinfo_to_sql_SOURCES = tztime.cc tzfile.h
mysql_tzinfo_to_sql_CPPFLAGS = -DTZINFO2SQL $(AM_CPPFLAGS)
mysql_tzinfo_to_sql_LDADD = $(LDADD) $(CXXLDFLAGS)
-test_time_SOURCES = tztime.cc time.cc tzfile.h
-test_time_CPPFLAGS = -DTESTTIME $(AM_CPPFLAGS)
-test_time_LDADD = $(LDADD) $(CXXLDFLAGS)
-
DEFS = -DMYSQL_SERVER \
-DDEFAULT_MYSQL_HOME="\"$(MYSQLBASEdir)\"" \
-DDATADIR="\"$(MYSQLDATAdir)\"" \