summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <msvensson@neptunus.(none)>2007-02-15 14:58:24 +0100
committerunknown <msvensson@neptunus.(none)>2007-02-15 14:58:24 +0100
commitd62fa4e41b561b93364d3864c09062995e79bbc7 (patch)
treeda30f8d6e212685c3fa25f8c15965c7ec70d664e /sql/Makefile.am
parent56820e1cdc0185617386bd06f0e54714ecf004d8 (diff)
parent772e03c2256f254330adbcc085ba4e1a7ee2f29e (diff)
downloadmariadb-git-d62fa4e41b561b93364d3864c09062995e79bbc7.tar.gz
Merge neptunus.(none):/home/msvensson/mysql/bug10777/my41-bug10777
into neptunus.(none):/home/msvensson/mysql/bug10777/my50-bug10777 sql/Makefile.am: Auto merged
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 20c4527185b..91e862588c7 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -162,7 +162,8 @@ sql_yacc.o: sql_yacc.cc sql_yacc.h $(HEADERS)
# this avoid the rebuild of the built files in a source dist
lex_hash.h: gen_lex_hash.cc lex.h
$(MAKE) $(AM_MAKEFLAGS) gen_lex_hash$(EXEEXT)
- ./gen_lex_hash$(EXEEXT) > $@
+ ./gen_lex_hash$(EXEEXT) > $@-t
+ $(MV) $@-t $@
# For testing of udf_example.so
noinst_LTLIBRARIES= udf_example.la