summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorbell@sanja.is.com.ua <>2002-11-27 19:31:11 +0200
committerbell@sanja.is.com.ua <>2002-11-27 19:31:11 +0200
commit4be2cfd62d077590420e7b4d1ab006ae014738cc (patch)
treed1b07dc0628b773032c9602776d3da5f234266e5 /sql/Makefile.am
parenta3ae370db8df2a10b5414d3c7dd54b69f1029d4b (diff)
parent5f2016bb20b3d5036f87d7fb3178894be81f430a (diff)
downloadmariadb-git-4be2cfd62d077590420e7b4d1ab006ae014738cc.tar.gz
merging
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 828e74c67fc..c5af51e8397 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -45,7 +45,8 @@ mysqld_LDADD = @MYSQLD_EXTRA_LDFLAGS@ \
$(LDADD) $(CXXLDFLAGS) $(WRAPLIBS) @LIBDL@ @openssl_libs@
noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
item_strfunc.h item_timefunc.h item_uniq.h \
- item_create.h item_subselect.h mysql_priv.h \
+ item_create.h item_subselect.h item_row.h \
+ mysql_priv.h \
procedure.h sql_class.h sql_lex.h sql_list.h \
sql_manager.h sql_map.h sql_string.h unireg.h \
field.h handler.h \
@@ -60,7 +61,8 @@ noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
mysqld_SOURCES = sql_lex.cc sql_handler.cc \
item.cc item_sum.cc item_buff.cc item_func.cc \
item_cmpfunc.cc item_strfunc.cc item_timefunc.cc \
- thr_malloc.cc item_create.cc item_subselect.cc\
+ thr_malloc.cc item_create.cc item_subselect.cc \
+ item_row.cc \
field.cc key.cc sql_class.cc sql_list.cc \
net_serv.cc net_pkg.cc lock.cc my_lock.c \
sql_string.cc sql_manager.cc sql_map.cc \