summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@hundin.mysql.fi>2001-09-21 16:36:23 +0300
committerunknown <monty@hundin.mysql.fi>2001-09-21 16:36:23 +0300
commitce7075e82cb6b91fb9baaa900e5fce1a80cc26e1 (patch)
tree08d42f4dfab1e2188ad35fbd09ffd078803b70ed /sql/Makefile.am
parent3ebf3e425ab0934bc5cdd22ebe67e69e1c489507 (diff)
downloadmariadb-git-ce7075e82cb6b91fb9baaa900e5fce1a80cc26e1.tar.gz
Fixes for distributed build
Changed --do-pstack to --enable-pstack Removed pstack from default build client/Makefile.am: Fixes for distributed build configure.in: Removed pstack from default build sql/Makefile.am: Fixes for distributed build sql/mysqld.cc: Changed --do-pstack to --enable-pstack
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 0cd070f9ffb..f6d7888691d 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -24,7 +24,7 @@ INCLUDES = @MT_INCLUDES@ \
@bdb_includes@ @innodb_includes@ @gemini_includes@ \
-I$(srcdir)/../include \
-I$(srcdir)/../regex \
- -I$(srcdir) -I../include $(openssl_includes)
+ -I$(srcdir) -I../include -I. $(openssl_includes)
WRAPLIBS= @WRAPLIBS@
SUBDIRS = share
libexec_PROGRAMS = mysqld