summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorMichael Widenius <monty@askmonty.org>2010-08-27 17:12:44 +0300
committerMichael Widenius <monty@askmonty.org>2010-08-27 17:12:44 +0300
commit720b66076a0ea8e5833528a79719c308bb00ae6a (patch)
tree984bb45ca187a6cc38c7132a9600d91515df564e /sql/Makefile.am
parent3593ca12127056c6215bab1481856193151ae32d (diff)
parent071fabd2fc45b246e5de0035d8321b3815c1152c (diff)
downloadmariadb-git-720b66076a0ea8e5833528a79719c308bb00ae6a.tar.gz
Merge with MySQL 5.1.50
- Changed to still use bcmp() in certain cases becasue - Faster for short unaligneed strings than memcmp() - Bettern when using valgrind - Changed to use my_sprintf() instead of sprintf() to get higher portability for old systems - Changed code to use MariaDB version of select->skip_record() - Removed -%::SCCS/s.% from Makefile.am:s to remove automake warnings
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index af34e961480..5dcbbb9815a 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -191,6 +191,3 @@ install-exec-hook:
test ! -x mysqld-debug$(EXEEXT) || $(INSTALL_PROGRAM) mysqld-debug$(EXEEXT) $(DESTDIR)$(libexecdir)
test ! -f mysqld-debug.sym.gz || $(INSTALL_DATA) mysqld-debug.sym.gz $(DESTDIR)$(pkglibdir)
test ! -f mysqld.sym.gz || $(INSTALL_DATA) mysqld.sym.gz $(DESTDIR)$(pkglibdir)
-
-# Don't update the files from bitkeeper
-%::SCCS/s.%