summaryrefslogtreecommitdiff
path: root/storage/csv/CMakeLists.txt
diff options
context:
space:
mode:
authorunknown <iggy@alf.(none)>2008-01-29 21:58:57 -0500
committerunknown <iggy@alf.(none)>2008-01-29 21:58:57 -0500
commite524e0f146e403f2a8c8c5fe62f39366aa7cb0b9 (patch)
treebf97ac6e5a5bd44c051dbc727a9217d7c8909bcf /storage/csv/CMakeLists.txt
parent6a86af045888aebcc5f52ac3c37ccf41ca132e3d (diff)
downloadmariadb-git-e524e0f146e403f2a8c8c5fe62f39366aa7cb0b9.tar.gz
Bug#31929 Windows build fails with >=4 Parallel build threads.
- Add GenError Dependency to storage engines that include mysqld_error.h extra/yassl/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. sql/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. storage/archive/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. storage/blackhole/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. storage/csv/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. storage/example/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. storage/federated/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. storage/heap/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. storage/innobase/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. storage/myisam/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. storage/myisammrg/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency. vio/CMakeLists.txt: Bug#31929 Windows build fails with >=4 Parallel build threads. - Add GenError Dependency.
Diffstat (limited to 'storage/csv/CMakeLists.txt')
-rw-r--r--storage/csv/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/storage/csv/CMakeLists.txt b/storage/csv/CMakeLists.txt
index bb0df45e5f4..528b9928c76 100644
--- a/storage/csv/CMakeLists.txt
+++ b/storage/csv/CMakeLists.txt
@@ -24,4 +24,5 @@ SET(CSV_SOURCES ha_tina.cc ha_tina.h transparent_file.cc transparent_file.h)
IF(NOT SOURCE_SUBLIBS)
ADD_LIBRARY(csv ${CSV_SOURCES})
+ ADD_DEPENDENCIES(csv GenError)
ENDIF(NOT SOURCE_SUBLIBS)