summaryrefslogtreecommitdiff
path: root/storage/csv/Makefile.am
diff options
context:
space:
mode:
authorunknown <baker@bk-internal.mysql.com>2007-01-04 19:54:52 +0100
committerunknown <baker@bk-internal.mysql.com>2007-01-04 19:54:52 +0100
commit967b38a48c1dd8085c17ac2417fef9fa9eeeb07b (patch)
treecf31d833aafc3d5e047ff44d6b8b02694b75ff08 /storage/csv/Makefile.am
parentf20cb8d0379264eef566c6b91fe2aa03017789ba (diff)
parent20f0c7a65faf52136f47e809f855e5d500ad9a5b (diff)
downloadmariadb-git-967b38a48c1dd8085c17ac2417fef9fa9eeeb07b.tar.gz
Merge bk-internal.mysql.com:/data0/bk/mysql-5.1
into bk-internal.mysql.com:/data0/bk/mysql-5.1-arch storage/csv/CMakeLists.txt: Auto merged storage/csv/Makefile.am: Auto merged
Diffstat (limited to 'storage/csv/Makefile.am')
-rw-r--r--storage/csv/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/storage/csv/Makefile.am b/storage/csv/Makefile.am
index ffad0fe2dc9..07ffac88a96 100644
--- a/storage/csv/Makefile.am
+++ b/storage/csv/Makefile.am
@@ -27,18 +27,18 @@ INCLUDES = -I$(top_builddir)/include \
LDADD =
DEFS = @DEFS@
-noinst_HEADERS = ha_tina.h
+noinst_HEADERS = ha_tina.h transparent_file.h
EXTRA_LTLIBRARIES = ha_csv.la
pkglib_LTLIBRARIES = @plugin_csv_shared_target@
ha_csv_la_LDFLAGS = -module -rpath $(MYSQLLIBdir)
ha_csv_la_CXXFLAGS = $(AM_CFLAGS) -DMYSQL_PLUGIN
-ha_csv_la_SOURCES = ha_tina.cc
+ha_csv_la_SOURCES = transparent_file.cc ha_tina.cc
EXTRA_LIBRARIES = libcsv.a
noinst_LIBRARIES = @plugin_csv_static_target@
libcsv_a_CXXFLAGS = $(AM_CFLAGS)
-libcsv_a_SOURCES = ha_tina.cc
+libcsv_a_SOURCES = transparent_file.cc ha_tina.cc
EXTRA_DIST = CMakeLists.txt plug.in
# Don't update the files from bitkeeper