summaryrefslogtreecommitdiff
path: root/storage/example/CMakeLists.txt
diff options
context:
space:
mode:
authorunknown <brian@zim.(none)>2006-08-19 17:38:42 -0700
committerunknown <brian@zim.(none)>2006-08-19 17:38:42 -0700
commitcfafd45807807370ae01beadf5ad4a133ef6d402 (patch)
tree4f4a2527101d21115d8fdad5d3a583038b1f311e /storage/example/CMakeLists.txt
parentd1c1dac8193053168032fe1792b014a51c0e7652 (diff)
downloadmariadb-git-cfafd45807807370ae01beadf5ad4a133ef6d402.tar.gz
This changeset moves the ha_myisam files to their storage directories. It also includes updates for all engines include patch for windows builds.
storage/myisam/ha_myisam.h: Rename: sql/ha_myisam.h -> storage/myisam/ha_myisam.h libmysqld/Makefile.am: Removing myisam sql/CMakeLists.txt: removing myisam reference sql/Makefile.am: Removing myisam reference. sql/handler.cc: Removing unneeded include reference sql/mysqld.cc: updating include reference storage/archive/CMakeLists.txt: Update windows include storage/blackhole/CMakeLists.txt: Update windows include storage/csv/CMakeLists.txt: Update Windows include storage/example/CMakeLists.txt: Update windows include storage/federated/CMakeLists.txt: Update windows include storage/heap/CMakeLists.txt: Update windows include storage/myisam/CMakeLists.txt: Adding ha_myisam reference storage/myisam/Makefile.am: Updatinng Makefile.am storage/myisam/ha_myisam.cc: Updating include reference storage/myisammrg/CMakeLists.txt: Update windows include
Diffstat (limited to 'storage/example/CMakeLists.txt')
-rw-r--r--storage/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/storage/example/CMakeLists.txt b/storage/example/CMakeLists.txt
index f4579aa0c66..384631a66c4 100644
--- a/storage/example/CMakeLists.txt
+++ b/storage/example/CMakeLists.txt
@@ -2,5 +2,6 @@ SET(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -DSAFEMALLOC -DSAFE_MUTEX")
SET(CMAKE_C_FLAGS_DEBUG "${CMAKE_C_FLAGS_DEBUG} -DSAFEMALLOC -DSAFE_MUTEX")
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/include ${CMAKE_SOURCE_DIR}/sql
+ ${CMAKE_SOURCE_DIR}/regex
${CMAKE_SOURCE_DIR}/extra/yassl/include)
ADD_LIBRARY(example ha_example.cc)