summaryrefslogtreecommitdiff
path: root/storage/heap/Makefile.am
diff options
context:
space:
mode:
authorunknown <brian@zim.(none)>2005-04-26 19:04:36 -0700
committerunknown <brian@zim.(none)>2005-04-26 19:04:36 -0700
commit25311ea4a5f83652959a0744d99a4eb51aa9d328 (patch)
treeb97fc493476d8cae51acff1645233219e2860e93 /storage/heap/Makefile.am
parentb7e422be1b7a8ca3f4e761e67db5e8febc701dfd (diff)
downloadmariadb-git-25311ea4a5f83652959a0744d99a4eb51aa9d328.tar.gz
All changes for change to all storage engines being under storage directory.
config/ac-macros/ha_berkeley.m4: change for stroage config/ac-macros/ha_innodb.m4: change for storage config/ac-macros/ha_ndbcluster.m4: change for storage configure.in: change for storage extra/perror.c: change for storage libmysqld/Makefile.am: change for storage mysql-test/mysql-test-run.sh: change for storage sql/Makefile.am: change for storage sql/ha_innodb.cc: change storage sql/ha_myisam.cc: change for storage sql/ha_myisammrg.cc: change for storage sql/lock.cc: change for storage sql/sql_cache.cc: change for storage storage/heap/Makefile.am: change for storage storage/innobase/include/Makefile.i: change for storage storage/myisammrg/myrg_def.h: change for storage storage/ndb/Makefile.am: change for storage storage/ndb/config/common.mk.am: change for storage storage/ndb/config/type_kernel.mk.am: change for storage storage/ndb/config/type_mgmapiclient.mk.am: change for storage storage/ndb/config/type_ndbapi.mk.am: change for storage storage/ndb/config/type_ndbapiclient.mk.am: change for storage storage/ndb/config/type_ndbapitest.mk.am: change for storage storage/ndb/config/type_ndbapitools.mk.am: change for storage storage/ndb/config/type_util.mk.am: change for storage storage/ndb/docs/Makefile.am: change for storage storage/ndb/include/Makefile.am: change for storage storage/ndb/src/Makefile.am: change for storage storage/ndb/src/common/debugger/Makefile.am: change for storage storage/ndb/src/common/debugger/signaldata/Makefile.am: change for storage storage/ndb/src/common/logger/Makefile.am: change for storage storage/ndb/src/common/mgmcommon/Makefile.am: change for storage storage/ndb/src/common/portlib/Makefile.am: change for storage storage/ndb/src/common/transporter/Makefile.am: change for storage storage/ndb/src/common/util/Makefile.am: change for storage storage/ndb/src/cw/cpcd/Makefile.am: change for storage storage/ndb/src/kernel/Makefile.am: change for storage storage/ndb/src/kernel/blocks/backup/Makefile.am: change for storage storage/ndb/src/kernel/blocks/cmvmi/Makefile.am: change for storage storage/ndb/src/kernel/blocks/dbacc/Makefile.am: change for storage storage/ndb/src/kernel/blocks/dbdict/Makefile.am: change for storage storage/ndb/src/kernel/blocks/dbdih/Makefile.am: change for storage storage/ndb/src/kernel/blocks/dblqh/Makefile.am: change for storage storage/ndb/src/kernel/blocks/dbtc/Makefile.am: change for storage storage/ndb/src/kernel/blocks/dbtup/Makefile.am: change for storage storage/ndb/src/kernel/blocks/dbtux/Makefile.am: change for storage storage/ndb/src/kernel/blocks/dbutil/Makefile.am: change for storage storage/ndb/src/kernel/blocks/grep/Makefile.am: change for storage storage/ndb/src/kernel/blocks/ndbcntr/Makefile.am: change for storage storage/ndb/src/kernel/blocks/ndbfs/Makefile.am: change for storage storage/ndb/src/kernel/blocks/qmgr/Makefile.am: change for storage storage/ndb/src/kernel/blocks/suma/Makefile.am: change for storage storage/ndb/src/kernel/blocks/trix/Makefile.am: change for storage storage/ndb/src/kernel/error/Makefile.am: change for storage storage/ndb/src/kernel/vm/Makefile.am: change for storage storage/ndb/src/mgmapi/Makefile.am: change for storage storage/ndb/src/mgmclient/Makefile.am: change for storage storage/ndb/src/mgmsrv/Makefile.am: change for storage storage/ndb/src/ndbapi/Makefile.am: change for storage storage/ndb/test/ndbapi/Makefile.am: change for storage storage/ndb/test/ndbapi/bank/Makefile.am: change for storage storage/ndb/test/run-test/Makefile.am: change for storage storage/ndb/test/src/Makefile.am: Change for storage storage/ndb/test/tools/Makefile.am: Change for storage storage/ndb/tools/Makefile.am: Change for storage
Diffstat (limited to 'storage/heap/Makefile.am')
-rw-r--r--storage/heap/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/storage/heap/Makefile.am b/storage/heap/Makefile.am
index 2262fa3d5b1..f9f0ba775ff 100644
--- a/storage/heap/Makefile.am
+++ b/storage/heap/Makefile.am
@@ -15,8 +15,9 @@
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
INCLUDES = -I$(top_srcdir)/include
-LDADD = libheap.a ../mysys/libmysys.a ../dbug/libdbug.a \
- ../strings/libmystrings.a
+LDADD = libheap.a $(top_srcdir)/mysys/libmysys.a \
+ $(top_srcdir)/dbug/libdbug.a \
+ $(top_srcdir)/strings/libmystrings.a
pkglib_LIBRARIES = libheap.a
noinst_PROGRAMS = hp_test1 hp_test2
hp_test1_LDFLAGS = @NOINST_LDFLAGS@