summaryrefslogtreecommitdiff
path: root/storage/maria/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@mysql.com/nosik.monty.fi>2007-12-12 23:57:28 +0200
committerunknown <monty@mysql.com/nosik.monty.fi>2007-12-12 23:57:28 +0200
commit8224c76fbd1570d0afac76ee25e120bc5544cd7d (patch)
treea4278d77413f10947b812f5d83065496aa65b7ac /storage/maria/Makefile.am
parente8b0bb4769504c04f444c31f99d5a3d565ef9b39 (diff)
downloadmariadb-git-8224c76fbd1570d0afac76ee25e120bc5544cd7d.tar.gz
Removed MARIA_BASE min_row_length (duplicate of min_block_length)
Cleanup of recent code changes in dbug and my_thr_init Added name for each safe_mutex (for better DBUG and error reporting) Fixed that sort_info.max_records is calculated correctly. This fixed a bug in maria_chk Removed duplicate printing of mutex address in dbug log dbug/dbug.c: Cleanup of recent code changes include/my_pthread.h: Added name for each safe_mutex (for better DBUG and error reporting) mysys/my_thr_init.c: Cleanup of recent code changes mysys/thr_mutex.c: Added name for each safe_mutex (for better DBUG and error reporting) mysys/wqueue.c: Removed some mutex printing (as it's done now when we take mutex) storage/maria/Makefile.am: Fixed that 'make tags' works with xemacs storage/maria/ma_blockrec.c: base.min_row_length -> base.min_block_length (As they where basicly the same variable) storage/maria/ma_check.c: Moved more common stuff to initialize_variables_for_repair Fixed that sort_info.max_records is calculated correctly. This fixed a bug in maria_chk storage/maria/ma_create.c: More comments Fixed that min_pack_length is calculated more correctly Removed duplicate variable base.min_row_length storage/maria/ma_loghandler.c: Removed duplicate printing of mutex address storage/maria/ma_open.c: Removed base.min_row_length storage/maria/ma_packrec.c: Removed not anymore needed code (One should not change any .base variables as this will affect repair with unpack) storage/maria/maria_def.h: Removed base.min_row_length
Diffstat (limited to 'storage/maria/Makefile.am')
-rw-r--r--storage/maria/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/storage/maria/Makefile.am b/storage/maria/Makefile.am
index 090c3d783d9..6d08ca8da07 100644
--- a/storage/maria/Makefile.am
+++ b/storage/maria/Makefile.am
@@ -169,5 +169,8 @@ SUFFIXES = .sh
@CHMOD@ +x $@-t
@MV@ $@-t $@
+tags:
+ etags *.h *.c *.cc
+
# Don't update the files from bitkeeper
%::SCCS/s.%