summaryrefslogtreecommitdiff
path: root/storage/ndb/src/common/util/Makefile.am
diff options
context:
space:
mode:
authorGeorgi Kodinov <joro@sun.com>2010-02-12 18:28:35 +0200
committerGeorgi Kodinov <joro@sun.com>2010-02-12 18:28:35 +0200
commit9947636bbaede8996ac81b37f84c779c7fadd5df (patch)
tree77d9d42655f4fa3afa8bb69d7aa15e174b617cad /storage/ndb/src/common/util/Makefile.am
parenta341ec7400500e14f9d8aa8343698b6f70090172 (diff)
downloadmariadb-git-9947636bbaede8996ac81b37f84c779c7fadd5df.tar.gz
Bug #35250: readline check breaks when doing vpath build
Fixed several (obvious) places that don't work with vpath build.
Diffstat (limited to 'storage/ndb/src/common/util/Makefile.am')
-rw-r--r--storage/ndb/src/common/util/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/storage/ndb/src/common/util/Makefile.am b/storage/ndb/src/common/util/Makefile.am
index 5379a425c49..5cf02fed12f 100644
--- a/storage/ndb/src/common/util/Makefile.am
+++ b/storage/ndb/src/common/util/Makefile.am
@@ -37,7 +37,7 @@ testBitmask_LDFLAGS = @ndb_bin_am_ldflags@ \
testBitmask.cpp : Bitmask.cpp
rm -f testBitmask.cpp
- @LN_CP_F@ Bitmask.cpp testBitmask.cpp
+ @LN_CP_F@ $(srcdir)/Bitmask.cpp testBitmask.cpp
testBitmask.o: $(testBitmask_SOURCES)
$(CXXCOMPILE) -c $(INCLUDES) -D__TEST_BITMASK__ $<