summaryrefslogtreecommitdiff
path: root/storage/perfschema/CMakeLists.txt
diff options
context:
space:
mode:
authorOleksandr Byelkin <sanja@mariadb.com>2020-01-19 12:52:07 +0100
committerOleksandr Byelkin <sanja@mariadb.com>2020-01-19 12:52:07 +0100
commit3aff3f3679c99c92f239b8fad2f1b930b67aa525 (patch)
tree2fcc0126d35420a00b4c35bc873183c1cf6e1c20 /storage/perfschema/CMakeLists.txt
parent1abdc0e435e4e7e71257e246972a3b3015df287c (diff)
downloadmariadb-git-3aff3f3679c99c92f239b8fad2f1b930b67aa525.tar.gz
5.6.47
Diffstat (limited to 'storage/perfschema/CMakeLists.txt')
-rw-r--r--storage/perfschema/CMakeLists.txt18
1 files changed, 12 insertions, 6 deletions
diff --git a/storage/perfschema/CMakeLists.txt b/storage/perfschema/CMakeLists.txt
index 8071476e1f6..3c6e2e7f176 100644
--- a/storage/perfschema/CMakeLists.txt
+++ b/storage/perfschema/CMakeLists.txt
@@ -1,13 +1,20 @@
-# Copyright (c) 2009, 2015, Oracle and/or its affiliates. All rights reserved.
+# Copyright (c) 2009, 2019, Oracle and/or its affiliates. All rights reserved.
#
# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; version 2 of the License.
+# it under the terms of the GNU General Public License, version 2.0,
+# as published by the Free Software Foundation.
+#
+# This program is also distributed with certain software (including
+# but not limited to OpenSSL) that is licensed under separate terms,
+# as designated in a particular file or component or in included license
+# documentation. The authors of MySQL hereby grant you an additional
+# permission to link the program and your derivative works with the
+# separately licensed software that they have included with MySQL.
#
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
+# GNU General Public License, version 2.0, for more details.
#
# You should have received a copy of the GNU General Public License
# along with this program; if not, write to the Free Software Foundation,
@@ -16,8 +23,7 @@
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}
${CMAKE_SOURCE_DIR}/include
${CMAKE_SOURCE_DIR}/sql
- ${CMAKE_SOURCE_DIR}/regex
- ${CMAKE_SOURCE_DIR}/extra/yassl/include)
+ ${CMAKE_SOURCE_DIR}/regex)
ADD_DEFINITIONS(-DMYSQL_SERVER)