summaryrefslogtreecommitdiff
path: root/strings/Makefile.am
diff options
context:
space:
mode:
authorunknown <serg@serg.mylan>2004-10-19 14:38:54 +0200
committerunknown <serg@serg.mylan>2004-10-19 14:38:54 +0200
commit24b608b23084f0576bd94066c887b4891d55233d (patch)
treea1338958aee4a73f5dce3c56ccc9fbde4793c32f /strings/Makefile.am
parentbd5bafe1b67f42d3737437a58fe6e67b05c03e3b (diff)
downloadmariadb-git-24b608b23084f0576bd94066c887b4891d55233d.tar.gz
decimal to/from bin, and utility functions
strings/Makefile.am: cleanup
Diffstat (limited to 'strings/Makefile.am')
-rw-r--r--strings/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/strings/Makefile.am b/strings/Makefile.am
index c5b5c2fe30b..31b5195d5cb 100644
--- a/strings/Makefile.am
+++ b/strings/Makefile.am
@@ -74,14 +74,13 @@ if ASSEMBLER
endif
FLAGS=$(DEFS) $(INCLUDES) $(CPPFLAGS) $(CFLAGS) @NOINST_LDFLAGS@
-LIBS=libmystrings.a
-str_test: str_test.c $(LIBRARIES)
- $(LINK) $(FLAGS) -DMAIN $(INCLUDES) $(srcdir)/str_test.c $(LDADD) $(LIBS) $(pkglib_LIBRARIES)
+str_test: str_test.c $(pkglib_LIBRARIES)
+ $(LINK) $(FLAGS) -DMAIN $(INCLUDES) $(srcdir)/str_test.c $(LDADD) $(pkglib_LIBRARIES)
-test_decimal$(EXEEXT): decimal.c $(LIBRARIES)
+test_decimal$(EXEEXT): decimal.c $(pkglib_LIBRARIES)
$(CP) $(srcdir)/decimal.c ./test_decimal.c
- $(LINK) $(FLAGS) -DMAIN ./test_decimal.c $(LDADD) $(LIBS)
+ $(LINK) $(FLAGS) -DMAIN ./test_decimal.c $(LDADD) $(pkglib_LIBRARIES)
$(RM) -f ./test_decimal.c
# Don't update the files from bitkeeper