summaryrefslogtreecommitdiff
path: root/strings/Makefile.am
diff options
context:
space:
mode:
authormonty@narttu.mysql.fi <>2003-06-04 18:28:51 +0300
committermonty@narttu.mysql.fi <>2003-06-04 18:28:51 +0300
commit23145cfed72954c29f5a47e82af22898164be4b0 (patch)
treef2e86edc169afb1fed9cecefdecd9f13561780c9 /strings/Makefile.am
parent7df5635ff2845bd708711f6b790997a3c68d5f2a (diff)
downloadmariadb-git-23145cfed72954c29f5a47e82af22898164be4b0.tar.gz
Added SQLSTATE to client/server protocol
bmove_allign -> bmove_align Added OLAP function ROLLUP Split mysql_fix_privilege_tables to a script and a .sql data file Added new (MEMROOT*) functions to avoid calling current_thd() when creating some common objects. Added table_alias_charset, for easier --lower-case-table-name handling Better SQL_MODE handling (Setting complex options also sets sub options) New (faster) assembler string functions for x86
Diffstat (limited to 'strings/Makefile.am')
-rw-r--r--strings/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/strings/Makefile.am b/strings/Makefile.am
index 4a57ed73d20..7b2fdcccc55 100644
--- a/strings/Makefile.am
+++ b/strings/Makefile.am
@@ -73,7 +73,7 @@ if ASSEMBLER
endif
str_test: str_test.c $(LIBRARIES)
- $(LINK) $(FLAGS) -DMAIN $(srcdir)/str_test.c $(LDADD) $(LIBS)
+ $(LINK) $(FLAGS) -DMAIN $INCLUDES $(srcdir)/str_test.c $(LDADD) $(LIBS) $(pkglib_LIBRARIES)
# Don't update the files from bitkeeper
%::SCCS/s.%