summaryrefslogtreecommitdiff
path: root/support-files/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@narttu.mysql.fi>2003-03-21 18:53:55 +0200
committerunknown <monty@narttu.mysql.fi>2003-03-21 18:53:55 +0200
commite4ae47ff36894c6c776a26b16141cec5eddb34b0 (patch)
treece48d336533b0ff442f6fd114d61fffcfbdc1941 /support-files/Makefile.am
parent75ad5e96e1d7b504e7a0372fd8632c047ac2336f (diff)
downloadmariadb-git-e4ae47ff36894c6c776a26b16141cec5eddb34b0.tar.gz
Fixes for fill_help_tables.sql
innobase/ha/ha0ha.c: Removed compiler warnings mysql-test/t/innodb.test: Another fix for cardinality scripts/Makefile.am: Install fill_help_tables.sql in prefix/share/mysql Don't install make_binary_distribution scripts/fill_help_tables.sh: use INSERT IGNORE to avoid errors scripts/make_binary_distribution.sh: Install and use fill_help_tables.sql scripts/mysql_install_db.sh: Search for and use fill_help_tables.sql sql/mysqld.cc: Don't write shutdown message when called from mysql_install_db support-files/Makefile.am: Don't install binary-configure support-files/binary-configure.sh: Don't use config files
Diffstat (limited to 'support-files/Makefile.am')
-rw-r--r--support-files/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/support-files/Makefile.am b/support-files/Makefile.am
index 4aadd98bd1b..ec88972c821 100644
--- a/support-files/Makefile.am
+++ b/support-files/Makefile.am
@@ -34,8 +34,7 @@ pkgdata_DATA = my-small.cnf \
my-large.cnf \
my-huge.cnf \
mysql-log-rotate \
- mysql-@VERSION@.spec \
- binary-configure
+ mysql-@VERSION@.spec
pkgdata_SCRIPTS = mysql.server
@@ -48,7 +47,6 @@ CLEANFILES = my-small.cnf \
mysql-log-rotate \
mysql.server \
binary-configure
-
mysql-@VERSION@.spec: mysql.spec
rm -f $@
@@ -98,5 +96,7 @@ SUFFIXES = .sh
$< > $@-t
@MV@ $@-t $@
+all: binary-configure
+
# Don't update the files from bitkeeper
%::SCCS/s.%