summaryrefslogtreecommitdiff
path: root/support-files/Makefile.am
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2003-05-06 22:33:08 +0200
committerunknown <lenz@mysql.com>2003-05-06 22:33:08 +0200
commit03706ea4b6f79eb581d402e48e4c53d4b546f847 (patch)
tree6b915084b49219fb64a2a2c07395f79729e08d53 /support-files/Makefile.am
parent3ed1a9a1882533a47baf6049a5fae414a539ed1e (diff)
downloadmariadb-git-03706ea4b6f79eb581d402e48e4c53d4b546f847.tar.gz
- added MySQL-shared-compat.spec(.sh) to the distribution. This spec file
can be used to build a compatibility package that includes the shared libraries of MySQL 3.23.xx and MySQL 4.0.xx for backwards compatibility with dynamically linked applications. It simply repackages the two MySQL-shared RPMs, so these need to be created or downloaded separately. support-files/Makefile.am: - added MySQL-shared-compat.spec(.sh) to the distribution
Diffstat (limited to 'support-files/Makefile.am')
-rw-r--r--support-files/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/support-files/Makefile.am b/support-files/Makefile.am
index 4aadd98bd1b..79ba6eec763 100644
--- a/support-files/Makefile.am
+++ b/support-files/Makefile.am
@@ -25,7 +25,8 @@ EXTRA_DIST = mysql.spec.sh \
mysql-log-rotate.sh \
mysql.server.sh \
binary-configure.sh \
- magic
+ magic \
+ MySQL-shared-compat.spec.sh
SUBDIRS = MacOSX
@@ -35,7 +36,8 @@ pkgdata_DATA = my-small.cnf \
my-huge.cnf \
mysql-log-rotate \
mysql-@VERSION@.spec \
- binary-configure
+ binary-configure \
+ MySQL-shared-compat.spec
pkgdata_SCRIPTS = mysql.server
@@ -47,7 +49,8 @@ CLEANFILES = my-small.cnf \
mysql-@VERSION@.spec \
mysql-log-rotate \
mysql.server \
- binary-configure
+ binary-configure \
+ MySQL-shared-compat.spec
mysql-@VERSION@.spec: mysql.spec