summaryrefslogtreecommitdiff
path: root/support-files/Makefile.am
diff options
context:
space:
mode:
authormonty@donna.mysql.fi <>2001-04-02 19:49:43 +0300
committermonty@donna.mysql.fi <>2001-04-02 19:49:43 +0300
commite112299b18e5e3915e7dcdea649367bec967dcea (patch)
treeccdd8954668dc92af067754cb29c9692f126d61e /support-files/Makefile.am
parent56f4427f3209d012c48b694feda9a34d0ec9b336 (diff)
downloadmariadb-git-e112299b18e5e3915e7dcdea649367bec967dcea.tar.gz
Fixed up mysql-max spec file
Diffstat (limited to 'support-files/Makefile.am')
-rw-r--r--support-files/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/support-files/Makefile.am b/support-files/Makefile.am
index 00e8b13b12c..164fd50a89c 100644
--- a/support-files/Makefile.am
+++ b/support-files/Makefile.am
@@ -18,6 +18,7 @@
## Process this file with automake to create Makefile.in
EXTRA_DIST = mysql.spec.sh \
+ mysql-max.spec.sh \
my-small.cnf.sh \
my-medium.cnf.sh \
my-large.cnf.sh \
@@ -33,6 +34,7 @@ pkgdata_DATA = my-small.cnf \
my-huge.cnf \
mysql-log-rotate \
mysql-@VERSION@.spec \
+ mysql-max-@VERSION@.spec \
binary-configure
pkgdata_SCRIPTS = mysql.server
@@ -42,6 +44,7 @@ CLEANFILES = my-small.cnf \
my-large.cnf \
my-huge.cnf \
mysql.spec \
+ mysql-max-@VERSION@.spec \
mysql-@VERSION@.spec \
mysql-log-rotate \
mysql.server \
@@ -52,6 +55,10 @@ mysql-@VERSION@.spec: mysql.spec
rm -f $@
cp mysql.spec $@
+mysql-max-@VERSION@.spec: mysql-max.spec
+ rm -f $@
+ cp mysql-max.spec $@
+
SUFFIXES = .sh
.sh: