summaryrefslogtreecommitdiff
path: root/support-files/debian/my.cnf
diff options
context:
space:
mode:
authorunknown <monty@donna.mysql.com>2000-09-07 04:55:17 +0300
committerunknown <monty@donna.mysql.com>2000-09-07 04:55:17 +0300
commitbee9933ab83729e6ca2f2826706b1ab5b985df87 (patch)
treecd775f59b4803ef23e407df9d47af3ae7b517a13 /support-files/debian/my.cnf
parentaaca0e3c6bd71a7b34fcb3a137ab1113a20dca1f (diff)
downloadmariadb-git-bee9933ab83729e6ca2f2826706b1ab5b985df87.tar.gz
Small bug fixes
support-files/mysql.server-sys5.sh: Change mode to -rw-rw-r-- Docs/manual.texi: Added information about BeOS, Access 2000, AIX and user links client/mysql.cc: Fixed SOURCE to work on windows client/mysqldump.c: Strip of white space configure.in: Fix for AIX include/dbug.h: Assert handling include/my_pthread.h: Ia64 needs more thread stack than other processors include/my_sys.h: More comments myisam/mi_key.c: Fixed wrong key length checks mysql.proj: update mysys/charset.c: Cleanup mysys/mf_keycache.c: Moved SEC_LINK to file that used it mysys/my_static.h: Moved SEC_LINK to file that used it scripts/Makefile.am: Fix for debian scripts/mysql_install_db.sh: Cleanup sql/gen_lex_hash.cc: Better values sql/ha_berkeley.cc: Fix of reading of unique key sql/handler.cc: Fix memory allocation bug sql/mysqld.cc: Fix for Ia64 sql/share/charsets/latin1.conf: Fixed sortorder back to scandinavian. sql/sql_yacc.yy: FULL shouldn't be a keyword support-files/Makefile.am: Fix for debian support-files/mysql.server.sh: Cleanups
Diffstat (limited to 'support-files/debian/my.cnf')
-rw-r--r--support-files/debian/my.cnf42
1 files changed, 42 insertions, 0 deletions
diff --git a/support-files/debian/my.cnf b/support-files/debian/my.cnf
new file mode 100644
index 00000000000..0c9856ec5a7
--- /dev/null
+++ b/support-files/debian/my.cnf
@@ -0,0 +1,42 @@
+# Example mysql config file.
+# You can copy this to one of:
+# /etc/my.cnf to set global options,
+# mysql-data-dir/my.cnf to set server-specific options (in this
+# installation this directory is @localstatedir@) or
+# ~/.my.cnf to set user-specific options.
+#
+# One can use all long options that the program supports.
+# Run the program with --help to get a list of available options
+
+# This will be passed to all mysql clients
+[client]
+#password = my_password
+#port = 3306
+#socket = /tmp/mysql.sock
+
+# Here is entries for some specific programs
+# The following values assume you have at least 32M ram
+
+# The MySQL server
+[mysqld]
+default-character-set = ujis
+#port = 3306
+#socket = /tmp/mysql.sock
+#skip-locking
+#set-variable = key_buffer=16M
+#set-variable = max_allowed_packet=1M
+#set-variable = thread_stack=128K
+## Start logging
+#log
+
+[mysqldump]
+default-character-set = ujis
+#quick
+#set-variable = max_allowed_packet=16M
+
+[mysql]
+default-character-set = ujis
+#no-auto-rehash
+
+[isamchk]
+#set-variable = key_buffer=16M