summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorkent@mysql.com <>2005-07-05 23:24:48 +0200
committerkent@mysql.com <>2005-07-05 23:24:48 +0200
commita7be42163a635d80516ce9398881091fc0e6a63b (patch)
tree46d2e6253bab908e4eabff243b4542a9632468e2 /tests/Makefile.am
parent62173c5a9d8fcd1f9b365f3cbf14198d06b2170e (diff)
downloadmariadb-git-a7be42163a635d80516ce9398881091fc0e6a63b.tar.gz
Makefile.am:
Added -I$(top_builddir)/include for searching generated header files, when builddir != srcdir
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index de4fbb2a4f2..3c781b7e45b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -32,7 +32,8 @@ noinst_PROGRAMS = insert_test select_test thread_test
#
# C Test for 4.1 protocol
#
-INCLUDES = -I$(top_srcdir)/include $(openssl_includes)
+INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include \
+ $(openssl_includes)
LIBS = @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
mysql_client_test_LDADD= $(LDADD) $(CXXLDFLAGS)