summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@narttu.mysql.fi>2003-05-15 15:52:00 +0300
committerunknown <monty@narttu.mysql.fi>2003-05-15 15:52:00 +0300
commitdf9068e35a356b657c6f70c0d8563d3ddae5304c (patch)
treededcf9cdf6dc5b9c1f6c290f0f19864e058809cf /tests/Makefile.am
parente6ea512dd72e91f88a5dd2052f318583828d1bb8 (diff)
parent5dc31217ac1d127f56d3a7e6292edd23f9840f62 (diff)
downloadmariadb-git-df9068e35a356b657c6f70c0d8563d3ddae5304c.tar.gz
Merge bk-internal.mysql.com:/home/bk/mysql-4.1
into narttu.mysql.fi:/my/mysql-4.1
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1c9a3a81edf..989ddbb02eb 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -26,7 +26,7 @@ EXTRA_DIST = auto_increment.res auto_increment.tst \
pmail.pl mail_to_db.pl table_types.pl \
udf_test udf_test.res myisam-big-rows.tst
-noinst_PROGRAMS = insert_test select_test thread_test
+noinst_PROGRAMS = insert_test select_test thread_test client_test
#
# C Test for 4.1 protocol
@@ -34,7 +34,6 @@ noinst_PROGRAMS = insert_test select_test thread_test
INCLUDES = -I$(top_srcdir)/include $(openssl_includes)
LIBS = @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
-noinst_PROGRAMS = client_test
client_test_LDADD= $(LDADD) $(CXXLDFLAGS)
client_test_SOURCES= client_test.c
client_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)