summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorkonstantin@mysql.com <>2004-08-03 18:58:35 -0700
committerkonstantin@mysql.com <>2004-08-03 18:58:35 -0700
commit34ec6a2411b6b479d788ba888615760124b2aa67 (patch)
tree4e632859ed9a24203e2e5b52f7b16fcf298bac80 /tests/Makefile.am
parentb29ba2284e5d74e75bd664b020c7f2af78f1a918 (diff)
downloadmariadb-git-34ec6a2411b6b479d788ba888615760124b2aa67.tar.gz
client_test.cc -> client_test.c
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0b2b31ae5a6..aafa16ec351 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -37,7 +37,7 @@ LDADD = @CLIENT_EXTRA_LDFLAGS@ \
$(top_builddir)/libmysql/libmysqlclient.la
client_test_LDADD= $(LDADD) $(CXXLDFLAGS) \
$(top_builddir)/mysys/libmysys.a
-client_test_SOURCES= client_test.cc
+client_test_SOURCES= client_test.c
insert_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
select_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)