summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorunknown <acurtis/antony@ltamd64.xiphis.org>2007-07-24 00:03:01 -0700
committerunknown <acurtis/antony@ltamd64.xiphis.org>2007-07-24 00:03:01 -0700
commite1b3b9317e5afffbebbe3387bcfa7354b85e3a51 (patch)
treeb4297e5a5bc8285bb3d7526f32a7ffe3a50b3959 /tests/Makefile.am
parenta794036e94e0eb1d3db69428fe28221ba1f1eebd (diff)
parent0f85ae9f2cb88dd8a17aaa5f69639e3e22fd0f9f (diff)
downloadmariadb-git-e1b3b9317e5afffbebbe3387bcfa7354b85e3a51.tar.gz
Merge xiphis.org:/anubis/antony/work/p2-bug25714.1
into xiphis.org:/anubis/antony/work/p2-bug25714.1.merge-5.1 mysql-test/mysql-test-run.pl: Auto merged tests/Makefile.am: Auto merged storage/federated/ha_federated.cc: manual merge from 5.0 to 5.1
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5f34def19bd..fbd58b88b9c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -35,7 +35,7 @@ EXTRA_DIST = auto_increment.res auto_increment.tst \
CMakeLists.txt
bin_PROGRAMS = mysql_client_test
-noinst_PROGRAMS = insert_test select_test thread_test
+noinst_PROGRAMS = insert_test select_test thread_test bug25714
INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include \
$(openssl_includes)
@@ -52,6 +52,9 @@ select_test_SOURCES= select_test.c
insert_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
select_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
+bug25714_SOURCES= bug25714.c
+bug25714_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
+
# Fix for mit-threads
DEFS = -DUNDEF_THREADS_HACK