summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authormonty@narttu.mysql.fi <>2003-04-22 22:41:59 +0300
committermonty@narttu.mysql.fi <>2003-04-22 22:41:59 +0300
commit98240b049fafbe80f27a5682e37005300edf8a85 (patch)
tree5d018897c694206dbaf1995bb7862e5d5ad8a93d /tests/Makefile.am
parentfc61731b69e75cb02ad417d863ad0139e2eabd51 (diff)
downloadmariadb-git-98240b049fafbe80f27a5682e37005300edf8a85.tar.gz
Removed some not used files
Remove the 'fs' file systems as this is not maintained. Moved programs from client to tests
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5dc6871bd43..1c9a3a81edf 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -26,6 +26,8 @@ EXTRA_DIST = auto_increment.res auto_increment.tst \
pmail.pl mail_to_db.pl table_types.pl \
udf_test udf_test.res myisam-big-rows.tst
+noinst_PROGRAMS = insert_test select_test thread_test
+
#
# C Test for 4.1 protocol
#
@@ -36,6 +38,11 @@ noinst_PROGRAMS = client_test
client_test_LDADD= $(LDADD) $(CXXLDFLAGS)
client_test_SOURCES= client_test.c
client_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
+insert_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
+select_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
+
+thread_test.o: thread_test.c
+ $(COMPILE) -c @MT_INCLUDES@ $(INCLUDES) $<
# Don't update the files from bitkeeper
%::SCCS/s.%