summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorunknown <konstantin@mysql.com>2004-07-27 10:05:55 -0700
committerunknown <konstantin@mysql.com>2004-07-27 10:05:55 -0700
commit6a371e242b7ee7549089233662d0b2c369e51d64 (patch)
tree68c9750f9fa1635feca481ec2035c897fda55320 /tools/Makefile.am
parent108864ed3b523fdb377ebc1ac176000652cad33f (diff)
downloadmariadb-git-6a371e242b7ee7549089233662d0b2c369e51d64.tar.gz
WL#1518 "make bundled zlib usable for unix builds", post review fixes:
- comment for AC_DEFINE(HAVE_COMPRESS) fixed - build convenience library from zlib: we need to compile it into both libmysqlclient.a and libmysqlclient.so - --with-zlib-dir=bundled configure option acinclude.m4: - MYSQL_CHECK_ZLIB_WITH_COMPRESS: added support for --with-zlib-dir=bundled - AC_DEFINE comment fixed tools/Makefile.am: - uncomment bin_PROGRAMS (typo fixed) zlib/Makefile.am: - build libtool convenience library, not static one: we need libz objects to be compiled in libmysqlclient.so shared version
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 50d1c8af56a..0dc90a0d107 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -17,7 +17,7 @@
INCLUDES=@MT_INCLUDES@ -I$(top_srcdir)/include $(openssl_includes)
LDADD= @CLIENT_EXTRA_LDFLAGS@ @openssl_libs@ @ZLIB_LIBS@ \
- $(top_builddir)/libmysql_r/libmysqlclient_r.la \
+ $(top_builddir)/libmysql_r/libmysqlclient_r.la
bin_PROGRAMS= mysqlmanager
mysqlmanager_SOURCES= mysqlmanager.c
mysqlmanager_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)