summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorunknown <sasha@mysql.sashanet.com>2001-08-29 16:52:50 -0600
committerunknown <sasha@mysql.sashanet.com>2001-08-29 16:52:50 -0600
commit7d6644ad6f87417f66c27432def9001a6a1f8c90 (patch)
tree0ef973756dac68d2750c8f9aa6dc8238e355da70 /tools/Makefile.am
parentcda4e4d23c10f50563a9f2c968da3228b128e40c (diff)
downloadmariadb-git-7d6644ad6f87417f66c27432def9001a6a1f8c90.tar.gz
fixed coredump, and changed mngd->manager
sql/sql_acl.cc: fixed coredump when running without SSL tools/Makefile.am: mysqlmngd -> mysqlmanager tools/mysqlmanager.c: mngd->manager BitKeeper/etc/ignore: Added tools/mysqlmanager to the ignore list
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index afb888c3a9a..1e1d8866b10 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -3,9 +3,9 @@ INCLUDES = -I$(srcdir)/../include $(openssl_includes) \
-I..
LIBS = @TOOLS_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql_r/libmysqlclient_r.la
-bin_PROGRAMS = mysqlmngd
-mysqlmngd_SOURCES = mysqlmngd.c my_vsnprintf.c
-#mysqltest_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
+bin_PROGRAMS = mysqlmanager
+mysqlmanager_SOURCES = mysqlmanager.c
+mysqlmanager_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
DEFS = -DUNDEF_THREADS_HACK
# Don't update the files from bitkeeper