summaryrefslogtreecommitdiff
path: root/unittest/mysys/Makefile.am
diff options
context:
space:
mode:
authorMarc Alff <marc.alff@sun.com>2009-11-17 17:11:32 -0700
committerMarc Alff <marc.alff@sun.com>2009-11-17 17:11:32 -0700
commit382ae222902919f37ae749acada48ee05e3704e6 (patch)
tree4b3f59fa13833492f961ebb9857d1149467a9db8 /unittest/mysys/Makefile.am
parent7d59878096611f3869aef17fe2658d6beffd7823 (diff)
downloadmariadb-git-382ae222902919f37ae749acada48ee05e3704e6.tar.gz
WL#2595 kernel-independent atomic operations
Backport from 6.0.14 to 5.6.0 Original code from Sergei Golubchik
Diffstat (limited to 'unittest/mysys/Makefile.am')
-rw-r--r--unittest/mysys/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/unittest/mysys/Makefile.am b/unittest/mysys/Makefile.am
index 56c65d71396..6e8058c4d9b 100644
--- a/unittest/mysys/Makefile.am
+++ b/unittest/mysys/Makefile.am
@@ -16,6 +16,8 @@
AM_CPPFLAGS = @ZLIB_INCLUDES@ -I$(top_builddir)/include
AM_CPPFLAGS += -I$(top_srcdir)/include -I$(top_srcdir)/unittest/mytap
+noinst_HEADERS = thr_template.c
+
LDADD = $(top_builddir)/unittest/mytap/libmytap.a \
$(top_builddir)/mysys/libmysys.a \
$(top_builddir)/dbug/libdbug.a \