summaryrefslogtreecommitdiff
path: root/BUILD/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'BUILD/Makefile.am')
-rw-r--r--BUILD/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/BUILD/Makefile.am b/BUILD/Makefile.am
index 82e31c4a47b..cd4b00ea731 100644
--- a/BUILD/Makefile.am
+++ b/BUILD/Makefile.am
@@ -20,6 +20,7 @@
EXTRA_DIST = FINISH.sh \
SETUP.sh \
autorun.sh \
+ build_mccge.sh \
check-cpu \
cleanup \
compile-alpha \
@@ -27,8 +28,12 @@ EXTRA_DIST = FINISH.sh \
compile-alpha-cxx \
compile-alpha-debug \
compile-amd64-debug-max \
+ compile-amd64-debug-max-no-ndb \
+ compile-amd64-gcov \
+ compile-amd64-gprof \
compile-amd64-max \
compile-amd64-max-sci \
+ compile-amd64-valgrind-max \
compile-darwin-mwcc \
compile-dist \
compile-hpux11-parisc2-aCC \
@@ -51,8 +56,12 @@ EXTRA_DIST = FINISH.sh \
compile-pentium-mysqlfs-debug \
compile-pentium-pgcc \
compile-pentium-valgrind-max \
+ compile-pentium64 \
compile-pentium64-debug \
compile-pentium64-debug-max \
+ compile-pentium64-gcov \
+ compile-pentium64-gprof \
+ compile-pentium64-max \
compile-pentium64-max-sci \
compile-pentium64-valgrind-max \
compile-ppc \
@@ -60,6 +69,10 @@ EXTRA_DIST = FINISH.sh \
compile-ppc-debug-max \
compile-ppc-debug-max-no-ndb \
compile-ppc-max \
+ compile-solaris-amd64 \
+ compile-solaris-amd64-debug \
+ compile-solaris-amd64-forte \
+ compile-solaris-amd64-forte-debug \
compile-solaris-sparc \
compile-solaris-sparc-debug \
compile-solaris-sparc-forte \