summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 51a50f682ba..b68bf2ae108 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -239,3 +239,5 @@ INSTALL(FILES COPYING EXCEPTIONS-CLIENT README DESTINATION .)
IF(UNIX)
INSTALL(FILES Docs/INSTALL-BINARY DESTINATION .)
ENDIF()
+GET_TARGET_PROPERTY(mysqld_location mysqld LOCATION)
+INSTALL(FILES ${mysqld_location} DESTINATION win)