summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 21ed1fcc24b..6ab17ebf64c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -366,10 +366,6 @@ INCLUDE(maintainer)
IF(WITH_UNIT_TESTS)
ENABLE_TESTING()
- # This is the only instance where ADD_TEST should be used,
- # to make sure that make test will run MTR,
- # use MY_ADD_TEST macro to add other tests
- ADD_TEST(NAME MTR COMMAND ./mysql-test-run WORKING_DIRECTORY "mysql-test")
ADD_SUBDIRECTORY(unittest/mytap)
ADD_SUBDIRECTORY(unittest/strings)
ADD_SUBDIRECTORY(unittest/examples)